Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Mandrake x-server problems


    Please, Im a newbie to Mandrake 10 and just installed it:

    1. How can I, or what command do I use to start x-server automatically from boot(after loggin in).....I didnt select "start x-server automatically after boot up" during my installation.....i forgot.....

    2. I installed it on a Laptop......for example: when entering my username/password, i have the letter "i" when I press "i", as part of my username, I dont see the "i", instead I get a "5"....
    (the keyboard of my laptop has some letters that have other "numerics" in blue color on the same keynote....for example: "p has -", "o has 6", "i has 5", "u has 4"...others like "jkl have 123" as additionals.....

    I discovered that when i hold down the "fn" key and then press "i" for example, then I can get the "i" letter correctly.

    Is it possible to disable this feature permanently so that I dont have to always hold down the "fn" key before I get letters "uiopjkl"?

    hope the question is clear....


  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Birmingham - UK
    Hi - I don't know about the second half of your question, but if you type startx that should boot you into graphical mode.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Linux Engineer
    Join Date
    Apr 2005
    Probably there is something wrong with your X setup. Normally, Mandrake by default boots to a graphical login screen.
    Debian Jessie x86_64 & armhf :: LibreELEC is the solution for your Linux-based HTPC setups.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts