Find the answer to your Linux question:
Results 1 to 6 of 6
My urpmi was working, and now I get the following: ...retrieving failed: curl: (22) The requested URL returned error: 503 retrieval of source hdlist (or synthesis) failed no hdlist file ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9

    Urpmi unable to update


    My urpmi was working, and now I get the following:


    ...retrieving failed: curl: (22) The requested URL returned error: 503
    retrieval of source hdlist (or synthesis) failed
    no hdlist file found for medium "plf-free"
    examining synthesis file [/var/lib/urpmi/synthesis.hdlist.plf-free.cz]
    problem reading synthesis file of medium "plf-free"
    found 0 headers in cache
    removing 0 obsolete headers in cache
    write config file [/etc/urpmi/urpmi.cfg]
    unable to update medium "plf-free"
    I've also tried using different mirrors from the urpmi site, but still get the above.
    Any suggestions?

  2. #2
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Dhaka, Bangladesh.
    Posts
    150

    Re: Urpmi unable to update

    Quote Originally Posted by baijin
    I've also tried using different mirrors from the urpmi site, but still get the above.
    Any suggestions?
    Cheack this:
    http://www.linuxforums.org/forum/top...ghlight=update
    S. M. Ibrahim
    Registered Linux User # 394440

    Pentium-IV 3.00 Ghz(Cache -2MB, 64 bit), 512 MB RAM , 128 MB agp, 160 GB Hdd (SATA)

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    I think I may have found the problem with Urpmi and the 503 error. I had configured TOR and Privoxy to work with my system earlier and I'm currently not using them. Obviously I didn't disable them in the config settings.

    I went into the configuration menu and disabled the proxy settings but I still get this 503 error. Any ideas on how to disable this proxy setting manuelly, using a terminal?

    wget ftp://ftp.isu.edu.tw/pub/Linux/SuSE/...f-i.86-CD1.iso
    --11:35:42-- ftp://ftp.isu.edu.tw/pub/Linux/SuSE/...f-i.86-CD1.iso
    => `SUSE-9.3-Prof-i.86-CD1.iso'
    Connecting to 127.0.0.1:8118... connected.
    Proxy request sent, awaiting response... 503 Connect failed
    11:35:42 ERROR 503: Connect failed.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jun 2005
    Location
    Dhaka, Bangladesh.
    Posts
    150
    Ha for the browser, what setting you are using?
    You need to use proxy for your browser?
    Whats the output of "proxymngr"?
    S. M. Ibrahim
    Registered Linux User # 394440

    Pentium-IV 3.00 Ghz(Cache -2MB, 64 bit), 512 MB RAM , 128 MB agp, 160 GB Hdd (SATA)

  6. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    Ha for the browser, what setting you are using?
    You need to use proxy for your browser?
    Whats the output of "proxymngr"?
    My browsers are currently set to connect to the internet directly. Unless I use my VPN or TOR/Privoxy.

    PROXY_MANAGER=local/blackbox:/tmp/.ICE-unix/6500,inet6/blackbox:6500,inet/blackbox:6500

    Also curl and wget not working. All other internet apps work normally. IE "knewsticker, browsers".

  7. #6
    Just Joined!
    Join Date
    Aug 2005
    Posts
    9
    Everythings working fine now. Don't know why. Maybe I needed to re-start the X-Server after resetting the proxy configuration. It would be nice to find out how to change proxy settings within a terminal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •