Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there, I just installed Linux today it's my first time using it, anyway so it all installed perfectly. But my mouse and keyboard keep freezing, it's as if I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    4

    Newbie in need of help.


    Hi there, I just installed Linux today it's my first time using it, anyway so it all installed perfectly. But my mouse and keyboard keep freezing, it's as if I have pulled the wire out from the back, well I use a wireless keyboard and mouse but just an example. So I really don't know what to do about it, they work for about 5 minutes max then they stop, so i plug in my wire mouse and it all seems to work fine. But then when I try and reboot the machine it will get to the black screen and just freeze.

    Now i don't know if this could be down too the hd it's on, cause it's only an old 28GB Maxtor, I'm using Mandrake 10.1 or 10.2. So if anyone has any ideas as to what this could be or any ideas of how to solve this, i would be grateful!


  2. #2
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    I don't know what the problem is but it could be a few things.

    My mouse did this a lot with rechargeable batterys. (NiCd memory effect and poor mouse)

    check the signal strength. how close is the mouse/ keyboard to power cords ,monitor, speakers, transformers. Also check if the keyboard signal is intefering with the mouse signal.

    as for the shutdown, this is probaly something else and has little to do with your hd search for [the correct spelling of] acpia (try power manangement or something)

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11
    Hi there, it's my first experience with linux..
    Yesterday I installed mandriva 2006 powerpack (?) and now have some problems:
    1. my USB hp keyboard 5302H doesn't work.. During the installation it worked and now it doesn't respond. I plugged PS/2 keyboard, messes with hardware, plugged and unplugged the usb and suddenly it started to work.. Today it's again not responding and I don't know what I did yesterday USB mouse is working perfectly.
    2.I added 3 keyboard layouts and defined Xkb (alt+shift) to switch between them.. When I press it, there is no response.
    3. While installing , I forgot to enable drakfirewall. When I tried to install from the pack(mondi-ifw), the window of installation didn't respond and when I decided to close it, appeared a window "..the window does'nt respond.." like MS
    4. How to install tar.gz files ? I read the readme and install but it's hard for a newbie to understand ..
    Thank you very much
    P4 2000
    ram 512
    installed from HD

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •