Find the answer to your Linux question:
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
After entering all selections, including package selection.................. The installation begins and gets to 19% and halts, almost everytime. It has gotten further, tho it still halts. I have never successfully ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11

    Trouble Installing Mandrake


    After entering all selections, including package selection..................
    The installation begins and gets to 19% and halts, almost everytime.
    It has gotten further, tho it still halts. I have never successfully gotten
    Mandriva to install. Currently, I have been attempting to install 2006
    beta 3. Same stuff happens when attempting last four final releases of
    Mandriva/Mandrake.

    What's going on? I don't see a way to display the textual mode while
    installing so I can see where it's halting.

    Gigabyte Ga-7VAXP
    2600+ Sempron
    ATI 9250
    40 GIG IBM
    512 Mem
    DVD recorder

  2. #2
    Linux Newbie
    Join Date
    Aug 2005
    Posts
    213
    Did you try installing with default (minimal)features ?
    Cool Surfer - Registered linux user #397629

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    Yes I did. I tried just going through the install defaults.

    I have tried several different ways of installing.

    You know, PCLinuxOS has the same exact issue.
    And now I wonder why? It's built on Mandrake!

  4. $spacer_open
    $spacer_close
  5. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    You might try some of the various install options, such as acpi=off:

    Code:
    linux acpi=off
    Don't know that it will help, but it might.

  6. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    I'll try that and let you know...

    I personally do not know all these commands
    as I have not had to use them in other distros.

    Most distros have installed for me with not much
    trouble.

  7. #6
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    out of curiosity, did you check the md5sum of the iso before burning them?

    the acpi=off tells mandrake that it should not directly try and control the power-saving features of the system (as is my understanding).

    IIRC, you can hit ESC and it should show you which package is installing or which ones failed. I think there is an option for detailed view during package installation.
    Life is complex, it has a real part and an imaginary part.

  8. #7
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    I tried 'linux acpi=off' and it got to

    Installing xorg-x11

    and halted.

    I tried hitting ESC and it did nothing.

    Did not check the md5 but I had purchased a copy from a distro sales site on distrowatch.

  9. #8
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    hmm, try
    Code:
    noapic
    have you had this kind of trouble with any other distro?
    Life is complex, it has a real part and an imaginary part.

  10. #9
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    The only other distro I am having a prob installing is aLinux 12.5

    or like I said above... PCLinuxOS.

    Red Hat, Fedora, Suse, and many others install fine.

  11. #10
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    Now after entering 'linux noapic'

    it got as far as Installing package foomatic-db

    and halted.

    This is NUTS!

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •