Find the answer to your Linux question:
Results 1 to 2 of 2
hi guys i need help i have a Seagate SATA 120 GB hard disk the problem is when i boot from mandrake 10.1 CD1 it says : could not find ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Chd,India
    Posts
    135

    mandrake 10.1 not detecting hard disk


    hi guys
    i need help

    i have a Seagate SATA 120 GB hard disk
    the problem is when i boot from mandrake 10.1 CD1 it says :
    could not find device to make partitions on

    in other words,my hard disk is not detected.i tried using a lot f sata controllers(including sata_nv which is used by fedora),but of no use
    i also get the same error when i try to install SuSe
    The strong shall live and the weak will die
    In the end,only the fittest survive in this world
    - Shishio Makoto

  2. #2
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Is this a new harddrive? What's your computer specs?
    Dell Precision T7400 Workstation
    Dual 3.33Ghz Xeon "Harpertown" Core
    16GB PC5300 DDR2 ECC CL5
    BFG GeForce GTX 285 OC 2GB
    X-Fi Platinum
    HP w2408 24" Monitor
    Dual Boot:openSUSE 11.2/Win 7 Ultimate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •