Find the answer to your Linux question:
Results 1 to 5 of 5
This is my first day with Mandriva Linux 2005 Limited Edition. I am trying to install the drivers for my NFORCE motherboard, and I need to login as root. However, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    6

    Can't login as root


    This is my first day with Mandriva Linux 2005 Limited Edition. I am trying to install the drivers for my NFORCE motherboard, and I need to login as root. However, I did exec login; then I tried logging in with username "root" and the one that I named the administrator. Neither of these worked. What am I doing wrong?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    If you are using KDE 3.4, root logins are disabled by default.

    You should be able to log into a console, though, if you setup your root account and password correctly.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    6
    Well, yea I was trying to do it in 'Konsole'. Is there no way for me to install anything while in KDE?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    if you're happy installing from command line then in Konsole type:

    Code:
    su -
    then it'll ask for the root password. type it in and now u have a root shell.

    If not, in the K Menu somewhere is a "File Manager - Super User Mode" Choose this (somewhere in utilities iirc, been a while since i used KDE) and it'll prompt u for the root password, and then u get konsole with root privileges.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  6. #5
    Just Joined!
    Join Date
    Aug 2005
    Posts
    6
    thanks! that worked like a charm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •