Find the answer to your Linux question:
Results 1 to 2 of 2
when installing mandrake 10.1 official on my server this error comes out: file-not-found-in-archive keybdev ( may be you can try another boot such as' hcdrom_usb.img ' ) and the installation ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    1

    keybdev error on mandrake 10.1 official installation


    when installing mandrake 10.1 official on my server this error comes out:

    file-not-found-in-archive keybdev ( may be you can try another boot such as' hcdrom_usb.img ' )

    and the installation halts!

    can anyone help me with this????

    i tried:
    typing "linux noapic" in console
    changing PS/2 keyboard to USB keyboard

    still nothing happens....

    when i tried installing mandrake using the same CDs on another desktop it worked.

    i think it has a problem with the hardware. havn't tried the 2005 edition though.

    plz help.......

  2. #2
    Just Joined!
    Join Date
    Nov 2005
    Location
    Swede
    Posts
    4
    Download a new installation.
    Probably faulty Iso (cd)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •