Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
I am doing ACPI on a kv-80 with suspend to disk and i would like to know where you people pu that acpi stuff in the lilo.conf. Was it after ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie
    Join Date
    Apr 2005
    Location
    NJ, USA
    Posts
    104

    I am doing ACPI on a kv-80 with suspend to disk and i would like to know where you people pu that acpi stuff in the lilo.conf. Was it after the boot image?? I am a litle confused

    edit: I am also wondering how you can find the build date of the kernel you are running. Anybody know any commands??
    My New years Resolution is 1280x1024

  2. #12
    Just Joined!
    Join Date
    Oct 2005
    Posts
    7
    i have the same problem i have 30 units with mandrake limited editon 2005
    used in computer shop

    when shutting down it just hold on with Power Down but it never automatically shutdown ...

    my motherboard is asrock k8upgrade vm800

    but the redfox motherboard automatically shutdown i have 6 of them ...

    what should i do ???

    I also try lilo -v and append but i can not understand append and the unit i tried with them only reboot not automatically shutdown

    thnx

  3. #13
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624
    Quote Originally Posted by kernighan
    i have the same problem i have 30 units with mandrake limited editon 2005
    used in computer shop

    when shutting down it just hold on with Power Down but it never automatically shutdown ...

    my motherboard is asrock k8upgrade vm800

    but the redfox motherboard automatically shutdown i have 6 of them ...

    what should i do ???

    I also try lilo -v and append but i can not understand append and the unit i tried with them only reboot not automatically shutdown

    thnx
    Do you all shutdown using halt command, or you use turn off button at GUI? Just a suggestion, I faced the same problem, then I tried poweroff and it worked. Try
    Code:
    poweroff
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

  4. #14
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Dude,
    There's a file called /etc/lilo.conf. Open it with VIM. You should see a line with something like
    append="acpi=ht resume=/dev/hda7 splash=silent"

    Change the ht to force. Save the changes. Run the command lilo -v.

    Restart your computer (this shutdown won't be affected). After you restart, you should be able to shut down normally. Try it.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  5. #15
    Just Joined!
    Join Date
    Oct 2005
    Posts
    7
    thanks jeremy

    but i also edit other append in /etc/lilo.conf

    because when i try what you taught me me it doenst work ...

    so i expiremented on the other line so it works thnx

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •