Find the answer to your Linux question:
Results 1 to 3 of 3
Hello everyone! Yesterday i finally gave in and tried linux. I found a copy of Mandriva on my local magazine stand and installed it. Cool new experience as for working ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2

    Complete Newbie Need help with GUI


    Hello everyone! Yesterday i finally gave in and tried linux. I found a copy of Mandriva on my local magazine stand and installed it. Cool new experience as for working with an OS.

    My problem is that I don't get KDE to load when my PC boots. I tried some of the directions included on the magazine that came with my distro. But none of them worked. Obviously the kernel comes up. Just no GUI. I tried checking the Xdrake log logged as root and it says that permission is denied!? Also tried to get the interface to configure Xdrake and that didn't work either. Dunno what else to do....

    Dan

  2. #2
    Just Joined!
    Join Date
    Sep 2005
    Location
    Norfolk, UK
    Posts
    49
    Log in as your default user and type:

    Code:
    startx
    If that doesn't work try this:

    http://doc.mandrivalinux.com/Mandriv...ubleshooting-x

    or this

    http://doc.mandrivalinux.com/Mandriv...l/xfdrake.html

    The official Mandriva documentation is pretty awesome, heres a link to the index:

    http://www1.mandrivalinux.com/en/fdoc.php3

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    2
    EB,

    Thanks for the reply! That quickly fixed the problem. Although I had tried that previously as per the article on the magazine that came with Mandriva. The problem is that the aticle described the command as Xfdrake insetad of XFdrake. This was on Linux Format magazine just in case anybody else confronts the same situation.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •