Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I just installed Mandrake 10.1 on a separate harddrive with Windows 2000 on my primary HD. Lilo was installed and Linux loaded up great. The problem is when I go ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    Issue with dual booting


    I just installed Mandrake 10.1 on a separate harddrive with Windows 2000 on my primary HD. Lilo was installed and Linux loaded up great. The problem is when I go to use Windows 2k everything runs SO slow. The actual loading of the OS is extremely slow. And then when I try to use anything that accesses the HD in W2k everything takes forever. I tried uninstalling lilo but everything still runs really slow. Anyone have any help from a linux newbie? I don't want to give it up but I really want to be able to run both OS's.

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    INDIA/AP/Hyd
    Posts
    42

    Not a lilo problem

    Dear


    Win 2k being slow is not a problem with lilo neither is a problem caused by linux..


    Check for solutions in Win 2k ..troubleshooting..like clearing up temp files.. and also stray processes.


    Enjoy !

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3
    I'm actually pretty sure this isn't a windows issue, but windows being affected by the linux hard drive.

    Paritioned and formatted D: to Linux
    - Windows runs extremely slow

    Partitioned and formated back to NTFS:
    Windows ran fine again.

  4. #4
    Just Joined!
    Join Date
    Aug 2005
    Location
    INDIA/AP/Hyd
    Posts
    42

    How many drives do u have?

    Dear

    First tell me how many drives do you have for windows...

    If the case is that u have only 2 drives...C and D..then when you install the Linux on the D drive.. obviously u store your previous windows data from D drive to the C primary.

    Now just think when you are using a single primary partition, for the big OS like 2000....you will have problems because u need high free space on the primary.

    So plan your partitions well.

    Enjoy !!!

  5. #5
    Just Joined!
    Join Date
    Sep 2005
    Posts
    6

    Windows Slow

    Maybe windows is trying to check the linux drive or something... I had a problem instaling linux until I turned off DMA in the bios.. I can really only think of two options... one hide the linux drive from windows... (A partition tool such as partition magic, or windows partitioner should do the trick)

    Or completely hide the drive in the bios... I mean it might be worth a shot??

  6. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    3

    Another weekend to try another install

    Maybe windows is trying to check the linux drive or something...
    --------------------------------------------------------------------------
    It sounds to me actually like what windows was doing... I could actually hear the hard drive a few times while windows was on.

    For the other fellow,

    I have 2 physical disk drives. A 40 Gig drive (C which I have my windows and all my files on. A 20 Gig (D Which I had installed linux on. No logical partitions, just the windows partition and then the linux hard drive.
    -----------
    obviously u store your previous windows data from D drive to the C primary.
    ----------
    I don't understand what this means.... The D drive is completely empty. And I have at least 30 gigs free on the C:

  7. #7
    Linux Enthusiast apoorv_khurasia's Avatar
    Join Date
    Feb 2005
    Posts
    624
    Since while installing Linux you must have moved some files onto Windows c:\. please defragment your drive
    For running win smoothly>>>
    1. Regularly delete temp, sys restore points etc.
    2. Defrag the drive.

    Nextly don't be a skeptic. Windows is not trying to "detect" linux hard drive. As far as I know, whenever an OS hits a filesys whcih it can't recognize it stops detecting it at once. To have a check see you hardware browser in win. It shows Linux as an unrecognized filesys, 100% free!!! So no need to hide it, its already hidden. Check your hard drive for bad sectors. They can cause trouble. And defragmentors reboot the system when they encounter a bad sector so be careful.
    "There is no sixth rule"
    --Rob Pike
    Registered Linux User: 400426 home page

  8. #8
    Just Joined!
    Join Date
    Oct 2005
    Posts
    1
    Dear all,
    I am 100% positive sure that this is neither hard drive bad sector problems nor Win2k defragment could remedy this! And I am 100% positive sure that it is caused by linux partitions which are not recognized by Win2k.

    Here is how I test it.

    IDE 1: Master: Linux, Slave: Linux /home
    IDE 2: Master: CD-RW, Slave: Win2K

    I built Win2K from scratch, so you can eliminate temp files, fragment files, and also stray processes issues that had mentioned in the above threads.

    Un-plug power cord from hda and hdb, Win2k works very smooth without any lags. Plug hdb, ext3 partition, in and then it takes very long time to boot Win2K up and shows \device\ide\ideport0 not responds in Event log. After login to Win2K, it works very slow periodically since Win2k keep checking unknow HD in a period of time for you can verify your Event log of the above error message.

    Re-format hdb into FAT32 filesystem, then the syndrome disappeared by itself. Re-format hdb to ext2, not surprisingly win2k runs slowly again. Disable hdb from BIOS, win2k still sees it and runs slowly. Only un-plug the power code, win2k then back to normal.

    Boot from linux, there is no problems at all.

    Still googling but no further answers yet. Please any other suggestions!!?? Thank you...

  9. #9
    Just Joined!
    Join Date
    Jul 2005
    Location
    Portela, Portugal
    Posts
    1
    Hi.

    IDE 1: Master: Linux, Slave: Linux /home
    IDE 2: Master: CD-RW, Slave: Win2K
    I'm not shure, but I think that W* likes only IDE1 Master.

    First, install W* and then Linux.

  10. #10
    Linux Guru
    Join Date
    May 2004
    Location
    forums.gentoo.org
    Posts
    1,817
    Quote Originally Posted by jjlin
    Still googling but no further answers yet. Please any other suggestions!!?? Thank you...
    You didn't mention what bootloader you use. If you use Grub, maybe the 'hide <partition>' command would help?
    /IMHO
    //got nothin'
    ///this use to look better

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •