Find the answer to your Linux question:
Results 1 to 3 of 3
I had a wonderful installation with Mandrake 10.0 with software RAID 1. I used it as for saving all my files and the people I am working for, for anything ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2004
    Posts
    14

    How to restore RAID-1 on Mandrake/Mandriva URGENT ! PLEASE !


    I had a wonderful installation with Mandrake 10.0 with software RAID 1.
    I used it as for saving all my files and the people I am working for, for anything at work.

    Mandrake doesn't let you anykind of way to build bootable RAID1 partition, so I used what it is told to, MBR partition boot.

    The first disk crashed on the boot partition, so nothing boots anymore. But the disk seems to be ok.
    So I put it in another computer with linux and it was read as full of RAID Linux type partitions. Too bad, I wanted just to read them, so I tried one of the meaningless partition and told Disk Drake to recreate and mount that Raid partition as Ext3FS (I know this was Ext2 ou 3 originaly so it should work) : the mounted partition seems to be blank ! How weird !
    So I run the advanced setting to detect and recreate the partitions, and resave the fstab. It seems to do it easily and recognized Native Linux partitions.
    But again : those partitions are blank. It seems that they have been erased.

    My problem now is HOW DO I RESTORE the raid1 partition content on disk 2, the safe way as I do not have any choice left.
    I had hda and hdb disks all full of RAID linux partitions. How do I read them by another linux system so I can transfer all the 250 GB content of some 10 years of work of many ?

    I do not know much about how Mandrake integrates DiskDrake into raidtools 0.90.

    In fact this question would be the same about Mandrake 10.1 and Mandriva 2005.

  2. #2
    Just Joined!
    Join Date
    Jun 2004
    Posts
    14
    Nobody knows ?

  3. #3
    Just Joined!
    Join Date
    Jun 2004
    Posts
    14
    Wow ! Seems that question have skrewed everybody. Cool ! :P

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •