Find the answer to your Linux question:
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 33
And another thing from looking at your sig david_b., you may need the 7174 series of nvidia drivers as they are the last ones to support the geforce2 and other ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379

    And another thing from looking at your sig david_b., you may need the 7174 series of nvidia drivers as they are the last ones to support the geforce2 and other legacy nvidia cards. (Only if your current nvidia install doesn't work).
    Life is complex, it has a real part and an imaginary part.

  2. #22
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    I didn't do that yet, but I presume: konsole: su; init 3; startx (or) init 5. Is this o.k. ?

  3. #23
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    That should do it.
    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. #24
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    Still not working, now it types:
    Fatal signal: Segmentation Fault (SDL Parachute Deployed)

  5. #25
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by david_b.
    Still not working, now it types:
    Fatal signal: Segmentation Fault (SDL Parachute Deployed)
    Do you have the latest version of the game you're trying to run? UT has had several patches in the last year, as well as Quake 3 and Neverwinter Nights.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  6. #26
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    I'm trying to run *Armagetron*, I think it doesn't have to be updated ! Right ?

  7. #27
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by david_b.
    I'm trying to run *Armagetron*, I think it doesn't have to be updated ! Right ?
    Still, I've encountered that error on SDL games such as UT that weren't up to date. You might see if there's a newer version on their website. Just a thought.
    Registered Linux user #270181
    TechieMoe's Tech Rants

  8. #28
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    Thanks, do you know the site of this game ?
    Thanks in advance !

  9. #29
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496
    Quote Originally Posted by david_b.
    Thanks, do you know the site of this game ?
    Thanks in advance !
    Like most open-source projects, they have a site on Sourceforge:

    http://armagetron.sourceforge.net/
    Registered Linux user #270181
    TechieMoe's Tech Rants

  10. #30
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    I've downloaded a fresh version of Armagetron Advanced. It's another game (like Armagetron 2), So I installed it and tried to run - it vanished. I run it from the konsole - and it displays the same error. So it's not a game problem I presume !

Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •