Find the answer to your Linux question:
Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 33 of 33
Originally Posted by david_b. I've downloaded a fresh version of Armagetron Advanced. It's another game (like Armagetron 2), So I installed it and tried to run - it vanished. I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #31
    Linux Guru techieMoe's Avatar
    Join Date
    Aug 2004
    Location
    Texas
    Posts
    9,496

    Quote Originally Posted by david_b.
    I've downloaded a fresh version of Armagetron Advanced. It's another game (like Armagetron 2), So I installed it and tried to run - it vanished. I run it from the konsole - and it displays the same error. So it's not a game problem I presume !
    Hmm.. that is a stumper. Perhaps update your version of SDL? (I'm really throwing out anything I can think of now...)

    http://www.libsdl.org/index.php
    Registered Linux user #270181
    TechieMoe's Tech Rants

  2. #32
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    Thanks, I'll try it when I'l get home. By the way what is SDL ? 8- )

  3. #33
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    Hey man, it's working. After installing SDL libs - the game loaded ! Thank all of you guys very much ! God bless you for your help and support !

Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •