Find the answer to your Linux question:
Results 1 to 2 of 2
Hey there- I've recently been trying broaden my horizons by making some games run on linux, and the first step obviously is to install Cedega. I downloaded the script and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    Charlotte, NC
    Posts
    14

    =( Installing Cedega


    Hey there-
    I've recently been trying broaden my horizons by making some games run on linux, and the first step obviously is to install Cedega. I downloaded the script and ran it and everything was peachy until step 3 of the WineCVS sh script (CVS checkout). Here I run into an error message:

    WineCVS.sh: Line 736: cvs: command not found

    Try fixing the error based on the output above, and run the script again, without parameters (Eg: WineCVS.sh)

    And then it cancels installation.


    Can anyone tell me whats going on?

    (Running Mandriva 10.1, by the way)

  2. #2
    Linux Newbie
    Join Date
    Apr 2005
    Location
    South America
    Posts
    152

    Re: =( Installing Cedega

    Quote Originally Posted by electronblue019
    cvs: command not found
    Well, as the output says, you need to install CVS before connecting to a repository and making the checkout.

    I havent tried WineCVS, but, are you following the instructions Here? Because it seems you dont need cvs with the script over there... (I just took a peek at the script thats all)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •