Find the answer to your Linux question:
Results 1 to 7 of 7
For some reason some parts of my os are in russian, like the labels of the gnome control center icons, and i dont know how to change them. Also how ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27

    Change language


    For some reason some parts of my os are in russian, like the labels of the gnome control center icons, and i dont know how to change them. Also how do I switch languages (when im writing a document for instance)
    cant find a way to solve this

  2. #2
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Systemwide changes: edit lang.sh & lang.csh (I don't know where they are located on your system, I'm using Slack), and change there your system locale.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27
    found how to change the russian language problem.
    but my second quastion remain: how do i change the language i am typing with (for example in a document) i already have the languages installed, just how to change them (like in winXP you have the language bar where you can change it)

  4. #4
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    You should look into the application options for that.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  5. #5
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27
    i did, and in openoffice i found how to add the support for another language, but didnt find how to change it (again, since i was a windows user, isnt there something similar or that replace the functuality of the language bar, or the ALT+SHIFT shortcut)

  6. #6
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    Quote Originally Posted by yetidude
    found how to change the russian language problem.
    but my second quastion remain: how do i change the language i am typing with (for example in a document) i already have the languages installed, just how to change them (like in winXP you have the language bar where you can change it)
    in KDE:

    Click on Kmenu
    go to Control Center
    go to Regional & Accessibility
    go to Keyboard Layout
    Enable Keyboard Layout
    choose Language and Add it to Active Layouts
    click Apply
    language flag will appear on your panel (just like in Windows).
    click on it, choose your language, and you are ready to type привет

    this link that may also help you:

    http://doc.vic.computerbank.org.au/u...foreign_fonts/

  7. #7
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27
    thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •