Find the answer to your Linux question:
Results 1 to 2 of 2
i have mandriva 10.1 community and i have tried to get the linux version of aim on it and i have no clue what im doing.....iv tried to install throught ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8

    trouble getting aim on mandriva 10.1


    i have mandriva 10.1 community and i have tried to get the linux version of aim on it and i have no clue what im doing.....iv tried to install throught the console but i keep getting errors telling me:

    [root@localhost nctech]# rpm -U aim-1.5.234-1.i386.rpm
    error: open of aim-1.5.234-1.i386.rpm failed: No such file or directory

    is there ne other way to get aim on my machine....im currently using gaim but i do not like it and i do not like kopete.

    i am a noob with linux so go easy with terms, i am a pc technician that works on windows based systems. (iv been using aim with windows and would like to continue to use it)

    thanks for the help in advance!

  2. #2
    Linux Guru bigtomrodney's Avatar
    Join Date
    Nov 2004
    Location
    Ireland
    Posts
    6,127
    It may just be a case that you are not working from the directory that you have the rpm in. When you have the konsole open, type
    Code:
    echo $PWD
    to find out where you are. If you are looking at the rpm in konqueror you can press F4 to open a konsole session in that directory from where you can install the rpm. Just make sure to swtich to root access, and type 'ls' to see what's in there.

    Alternatively you can run urpmi to install it, though I'm not sure if it is in the repository. Type
    Code:
    urpmi aim
    and if it's available it will install itself from the network with all dependencies resolved automagically.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •