Find the answer to your Linux question:
Results 1 to 3 of 3
Hello friends, I am using Mandrake 10.1 Recently, I upgraded the amarok player. Everything worked fine. Then, I decided tp upgrade tthe "xine-engine" i did this by $ urpmi xine-lib ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8

    xine - problem occured with AMAROK after upgrading xine [solved]


    Hello friends,

    I am using Mandrake 10.1

    Recently, I upgraded the amarok player.

    Everything worked fine.

    Then, I decided tp upgrade tthe "xine-engine"

    i did this by
    $ urpmi xine-lib

    and it upgraded sucessfully.

    But after that when I ran Amarok again, it displayed the message that syas somethong like that -
    sine can not initialze the audio driver (not exactly this, but similar to this)

    what could be the problem

  2. #2
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    It would help if you posted the exact error.

    You might try re-installing Amarok.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    8

    problem solved

    the problem has been solved..

    i just re-installed amarok.....
    and it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •