Find the answer to your Linux question:
Results 1 to 5 of 5
Okay, here's the deal: Got the internet configured on my Mandriva 05' LE - no problem. The wireless internet is not going so smooth. Here's the setup: I have an ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    murderapolis, mn.
    Posts
    22

    Wireless Internet help . . .


    Okay, here's the deal:

    Got the internet configured on my Mandriva 05' LE - no problem. The wireless internet is not going so smooth.

    Here's the setup:

    I have an IBM Thinkpad T30 2367 with the Intel 82801 CAM (ICH3) Pro1/100 VE (LOM) wireless card in it.

    I used the MCC and configured the wireless connection like this:

    1) Menu -> System -> Configure -> Configure your computer.
    2) Enter root pword
    3) Selected "Network and Internet"
    4) Set up a new network interface
    5) Selected "LAN connection"
    6) Selected "eth0: Intel Corp./Express Pro 100
    7) Ethernet Protocol chosen "Manual configuration"
    Entered *IP Address and Netmask
    *These were obtained by typing in the "ipconfig" command on the computer that still has WinXP
    9) Entered Host Name, DNS server 1, search domain, and gateway.
    10) did NOT enter a ZeroConf Host Name
    11) Selected "No" for if I want to allow users to start connection
    12) Restarted network
    13) right click on network icon, and select "Connect eth0"
    14) enter root pword

    Then get the message on the internet icon "Network is up on interface eth0"

    Attempt to connect to internet and. . . . .

    wait and wait and wait and wait - then get the message:

    "www.google.com could not be found. Please check the name and try again."

    I have no idea what I did wrong, but it just doesnt want to connect. When you look at the traffic, there's some going out, but nothing coming in.


    Any sugesstions??



    thanks in advance.

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    In the MCC, I thought you had to select "wireless connection" to set up the card. And eth0 really sounds like a wired card to me. Also, please post the results of this command (you need root permissions to run it):
    Code:
    iwconfig
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Location
    murderapolis, mn.
    Posts
    22
    okay, here is the output:

    sit0 no wireless extensions.

    wifi0 IEEE 802.11b ESSID:"test"
    Mode:Master Frequency:2.422 GHz Access Point: 00:00:00:00:00:00
    Bit Rate:11 Mb/s Sensitivity=1/3
    Retry min limit:8 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    wlan0 IEEE 802.11b ESSID:"test"
    Mode:Master Frequency:2.422 GHz Access Point: 00:00:00:00:00:00
    Bit Rate:11 Mb/s Sensitivity=1/3
    Retry min limit:8 RTS thr:off Fragment thr:off
    Encryption key:off
    Power Management:off
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    I'll go back and configure it for "Wireless Connection", reboot and see if that helps any...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    hmm, system may be confused because it sees that you have two wireless cards installed and doesn't know which one to use. I'd say delete the present configurations for the wireless cards and start over.
    Life is complex, it has a real part and an imaginary part.

  6. #5
    Just Joined!
    Join Date
    Sep 2005
    Location
    murderapolis, mn.
    Posts
    22
    Alex,

    I figured it out, your quip about the eth0 card being a wired card set me off and I reconfigured the connection with the wlan0 settings and everything worked out. So thanks for the tip, it made sense and allowed me get my wireless connection up and running - so thanks again!


    LATE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •