Computer: HP pavilion ZD7000
Original OS:Windows XP MEdia Center Edition
Second OS:Mandriva linux '06 powerpack DVD
Bootloader: LILO Graphical
Computer Website:http://h10025.www1.hp.com/ewfrf/wc/p...1148894&cc=us&
Monitornot using built in, using external):Samsung 710N

Driver needed for: Realtek RTL8139 Series PCI Fast Ethernet.

I have found these 2 links so far:

http://www.scyld.com/rtl8139.html
and
http://www.realtek.com.tw/downloads/...&Software=True

I have tried all I can being the complete utter noob i am:
cross my fingers and hope it works.
but all that has come to naught.
i can't understand the instructions that come with these 2 sets of drivers(i really am a complete noob), and also mabye i chose the worng drivers.
I tried installing the drivers and they show up in the driver choser in the "set up new network" part of the mandrake control panel. But when i tell it to auto config (for both) it goes immidiately back to the "select the network interface to configure" panel. I can't access internet via my linux install.

P.S. sorry about the spelling, but the spellcheck module dosen't seem to work on my mac. again sorry.

Update: I found and tried the wireless lan tutorial on this site (the ndiswrapper one using suse but that should work on any distro) and when i typed in
Code:
dmesg
i got a really long error meggage and
Code:
 iwlist scan
didn't work.

Edit: I also want to know how to kill xserver, so i can install the nvidia drivers.
Edit: again i now need to know how to start x server up again.
Edit: i figured out how to start x-server again but now there is no graphical boot loader, how do i get this back