Find the answer to your Linux question:
Results 1 to 2 of 2
Well I have accidentally set my hostname to ; thats right a semicolon Before that it was something like 24.x.x.x..dhcp.isp .something. How do I set it back to that .I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    hostname blunder--Mandrake 10.0


    Well I have accidentally set my hostname to ; thats right a semicolon Before that it was something like 24.x.x.x..dhcp.isp .something. How do I set it back to that .I have searched the manpages and viewed /etc/modules, /etc/modules.conf, /etc/host.conf, /etc/hosts.
    Also if I grep env for $HOSTNAME it is still showing as 24.x.x.x..dhcp.isp .something, but if I issue the hostname command it still shows as a semicolon.Your help is appreciated

  2. #2
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    You can try changing it with:
    Start>Settings>Configuration>Networking>Networking

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •