Find the answer to your Linux question:
Results 1 to 5 of 5
for some reason i cant hear any sound from FLASH on the internet (im using firefox). that happened on every single flash game/animation i've tried. how do i activate the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27

    no sound


    for some reason i cant hear any sound from FLASH on the internet (im using firefox).
    that happened on every single flash game/animation i've tried.
    how do i activate the sound?

  2. #2
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    I have the same problem in KDE, they say it is a bug and will be fixen in newer versions. If you try the same in Gnome - it will work fine. And if you will stop using arts for 1-2 mins - and then try to load up the flash - it will play with sound. And it's not a firefox problem !

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    27
    well, i guess im switiching to gnome for now, untill they will fix this...

  4. #4
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    Yepp I did too, I really like Gnome more than KDE for many reasons, but there are still things about KDE, that I like very much (like keyboard shortcuts for any application) !

  5. #5
    Just Joined! djap's Avatar
    Join Date
    Jul 2005
    Location
    Beijing
    Posts
    99
    Something new for this. You could try starting firefox with following command:
    Code:
     artsdsp mozilla-firefox
    It seemd to work for someones. Don't know about those older wersions though.
    http://www.linuxforums.org/forum/topic-59520-18.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •