Find the answer to your Linux question:
Results 1 to 3 of 3
Okay.. I unchecked start xfs server at boot to stop install nvidia drivers... (I am a newb im sorry..). So now when I start up I am stuck in none-gui ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    1

    Uh-oh X server problems. Help pleas!


    Okay.. I unchecked start xfs server at boot to stop install nvidia drivers... (I am a newb im sorry..). So now when I start up I am stuck in none-gui command prompt (the same place I go to when I type "init 3"). Can anyone tell me the command to start up xfs manually. Thank you very much.

    I am using Mandrake 10.1 right now, Thanks for any help ^^

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    UK
    Posts
    34

    Re: Uh-oh X server problems. Help pleas!

    Quote Originally Posted by riratm
    Okay.. I unchecked start xfs server at boot to stop install nvidia drivers... (I am a newb im sorry..). So now when I start up I am stuck in none-gui command prompt (the same place I go to when I type "init 3"). Can anyone tell me the command to start up xfs manually. Thank you very much.

    I am using Mandrake 10.1 right now, Thanks for any help ^^
    not quite sure what you mean by "xfs" but try
    Code:
    startx
    from the terminal (logged on as the a user, but not root)

    HTH

  3. #3
    Just Joined! david_b.'s Avatar
    Join Date
    Sep 2005
    Location
    Estonia
    Posts
    62
    You could tell the system to load the XFS through the terminal with the *vi* command. It should be somewhere in the /etc/X11/xinitrc/xinit file !

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •