Find the answer to your Linux question:
Results 1 to 3 of 3
hi i'v changed my card over to an ati 9600 pro, now i'm trying to get some game to work. i'm running mandriva 2006.0 i'v downloadad the installer for quake4 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    30

    help me to get quake 4 qorking


    hi
    i'v changed my card over to an ati 9600 pro, now i'm trying to get some game to work.
    i'm running mandriva 2006.0
    i'v downloadad the installer for quake4 and copyed my pak files (q4base folder) over to the right folder, when i start quake for i get this
    Code:
    --------------- R_InitOpenGL ----------------
    Initializing SDL subsystem
    Loading GL driver 'libGL.so.1' through SDL
    TODO: Sys_SetClipboardData
    ********************
    ERROR: SDL_SetVideoMode failed: Couldn't find matching GLX visual
    ********************
    --------------- BSE Shutdown ----------------
    ---------------------------------------------
    WARNING: rvServerScanGUI::Clear() - invalid scanGUI
    
    idRenderSystem::Shutdown()
    Sys_Error: SDL_SetVideoMode failed: Couldn't find matching GLX visual
    i did install SDL via the mcc.
    any idears on how to get this running

  2. #2
    Just Joined!
    Join Date
    Jul 2005
    Location
    .nl
    Posts
    70
    ATI and Linux is not a very good combo due to poor drivers ... sorry canīt help I just wanted to point that out..

  3. #3
    Just Joined!
    Join Date
    Nov 2005
    Location
    Australia
    Posts
    4
    I think you need a GLX visual btw ATI and linux do not work out together like what the guy above me said use google.com/linux to search

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •