Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Mandriva 2006 Sound

    I am running Mandriva 2006, and I have two sound devices. One is a old PCI card that works in Windows. Linux detected this card, installed drivers, and when I hooked up my line out from the TV card, I heard static (Which is what im supposed to hear). I also have MOBO sound that does not work. (The hardware got fried)

    So my problem is, Linux is trying to use my MOBO sound, and and cant find out how to switch it over to my PCI sound card. I can do it KMIX, but I dont think that changes which audio device the system uses to play sound.


  2. #2
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    NH, USA

    Hardware config

    LoafOfBread34 -

    I use Mandriva 2006 also - You might try:

    KMenu / System / Configuration / Configure Your Computer

    Or you might poke around in /etc and maybe find a .conf for sound somewhere ...

    Have fun -
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  3. #3

    Re: Mandriva 2006 Sound

    Quote Originally Posted by LoafOfBread34
    So my problem is, Linux is trying to use my MOBO sound!
    Sounds like you haven't disabled your on-board sound. Enter your motherboard's CMOS setup and disable the on-board sound. The exact procedure for your board will be in your motherboard's manual. This will keep Linux from finding the device.

    I have my on-board sound disabled and am using a PCI Audigy 2 ZS in Mandriva 2006. Works great and fully supported!

    After you have disabled the on-board, run
    as su to reconfigure your systems sound configuration.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts