Find the answer to your Linux question:
Results 1 to 4 of 4
I seem to be having problems with the Epiphany download manager. I`ve just installed Mandiva 10 on my PC I`m trying to download a package from the internet of approx ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    22

    Download manager


    I seem to be having problems with the Epiphany download manager. I`ve just installed Mandiva 10 on my PC

    I`m trying to download a package from the internet of approx 140mb, and using the download manager from the browser I select to save the compressed into my home directory. However, every time the download gets to 100% and apparantly completes there is nothing there.

    I`v searched through the home directory for the file but nothing. God knows what is going on, but it`s probably something stupid I`m doing!!

    I`ve tried twice now but appear to be wasting my time. Even though the download manager gets to 100%, there is no file.

  2. #2
    Linux Enthusiast
    Join Date
    Jul 2005
    Location
    Maryland
    Posts
    522
    If you know where the file is located on the server from which you are downloading, then you can try dowloading it with wget:
    Code:
    cd /home/your-user-name
    wget http://www.whatever.site.com/path-to-the-file/file.txt

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you tried searching for the file? Try (as root):
    Code:
    find / -name <program name>
    or
    Code:
    updatedb
    slocate <program name>
    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2005
    Posts
    22
    I tried searching through both the user and through root yet the file could not be found. I gave up on the Epiphany download manager because I must have tried three times. In the end I installed Mozilla and had no more problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •