Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
Have you guys tried gxine. I installed FF 1.5 and gxine on my Gentoo system, works great....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242

    Have you guys tried gxine.

    I installed FF 1.5 and gxine on my Gentoo system, works great.
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  2. #12
    Linux Newbie beachboy's Avatar
    Join Date
    Apr 2005
    Location
    Rockford, MI 49341
    Posts
    125
    Quote Originally Posted by bryansmith
    You could try one of the Suse Firefox 1.5 rpms: ftp://ftp.suse.com/pub/projects/mozilla/firefox/1.5/

    No guarantees though.

    Bryan
    Thanks bryansmith for the link I just got it and installed it works fine in suse 9.3
    <advertising NOT allowed in signatures>

  3. #13
    Linux Newbie
    Join Date
    Oct 2005
    Location
    Lakewood, WA
    Posts
    112

    Just Extracted

    I didn't compile it or anything, I just extracted the "firefox" folder to my home directory, that's really all you have to do. I pointed all of my shortcuts to $HOME$/firefox/firefox and it runs just fine, plus I managed to install flash player without having to download it and do it manually, it did it on its own using the built in Firefox message that says there's a plugin missing cause' it's in my home directory. I just copied and pasted the mplayerplugin files and the libjavaplugin file from the plugins directory of my old firefox browser to the plugins folder of the new one, un-installed the old one and set all of my shortcuts and the default browser to $HOME$/firefox/firefox and everything works just dandy, even fixed a slightly annoying font problem I had with the default Firefox in both this one and Mandriva 2005 LE. I know it's lazy but it works, lol.

  4. #14
    Linux Newbie
    Join Date
    Oct 2005
    Location
    Lakewood, WA
    Posts
    112
    Thought I'd add a thought. When I un-installed my old firefox browser it also uninstalled the mplayerplugin package that went with it, but because the plugin files were still in the directory at /home/marcus/firefox/plugins it works just fine with this new version.

  5. #15
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    Edit : I just tried what I wrote, and it didn't work at all, made no change, not to my too great surprise alas :/

    Er, let's make things clear, linuxuser40351, concerning a firefox with the working mplayer plugin :

    In /usr/lib/mozilla, I only have one folder, the plugins folder.

    In /usr/lib/mozilla/plugins, I have :
    flashplayer.xpt mplayerplug-in-gmp.xpt* mplayerplug-in.so*
    libflashplayer.so* mplayerplug-in-qt.so* mplayerplug-in-wmp.so*
    libjavaplugin_oji.so@ mplayerplug-in-qt.xpt* mplayerplug-in-wmp.xpt
    libmozsvgdec.so* mplayerplug-in-rm.so* mplayerplug-in.xpt
    mplayerplug-in-gmp.so* mplayerplug-in-rm.xpt* nppdf.so*

    In /usr/lib/mozilla-firefox-1.0.6/components I have PLENTY of files but I don't find that any is related to mplayer plugin, it seems.

    In /usr/lib/mozilla-firefox-1.0.6/plugins I just have libnullplugin.so

    In /usr/bin I have a symbolic link to firefox.

    That's all there is to be with my Firefox 1.0.6 from Mandriva RPMs.



    Should I just
    a/ extract the binaries compressed file of firefox 1.5 to a folder,
    b/ copy every "mplayerplug-in*" file to ~/.firefox/plugins
    c/ remove the mplayerplug-in RPM ?
    d/ redirect the mozilla-firefox in /usr/bin to home dir ?

    I thought I already tried that, but who knows I might have skipped something in that list, have you made something more, linuxuser40351 ?

  6. #16
    Linux Newbie
    Join Date
    Oct 2005
    Location
    Lakewood, WA
    Posts
    112
    Well I didn't voluntarily remove the mplayer rpm, but when I uninstalled the packaged firefox version that went with it, but because I kept the mplayerplugin files in the plugins folder of the new firefox browser it still works. I have the libjavaplugin file in there too, and flash player will install itself if you keep it under your home directory, just visit a website that needs it and click the title bar. And yep you should just be able to redirect all of your shortcuts to the firefox file in your firefox folder. Like mine is /home/marcus/firefox/firefox and it works perfect.

  7. #17
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    Sigh, then it must be something Mandriva specific :/

  8. #18
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    *UPDATE*

    The mplayer plug-in incompatibility in Firefox 1.5 has been solved, it is because of the adblock extension, you need to disable the "obj-tabs" function in adblock options, and then the mplayer plug-in will work !

    I hope that means the adblock extension will be updated soon :/

  9. #19
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    *NEW UPDATE*

    Here's the trick : update the adblock extension to its newer version. Then you can keep the "object tabs" option checked.

    You won't find that newer version on the official update page @ addons.mozilla.org, because the only adblock developer who had rights to upload new versions left the project months ago without any warning.

    The whole rest of the adblock team is working on two projects : "adblock plus" that will someday appear on addons.mozilla.org, and keeping a working version of adblock with the bug corrections.
    That updated version of adblock can be found here : http://aasted.org/adblock/viewtopic.php?t=2264 (click the hyperlink "Adblock 0.5.2.056+ ")

    Hope I helped ^_^

  10. #20
    Linux Guru antidrugue's Avatar
    Join Date
    Oct 2005
    Location
    Montreal, Canada
    Posts
    3,211
    I have no problem with the mplayer plugin in Firefox 1.5...

    I just download the binary package from firefox site (firefox-1.5.tar.gz).

    I still recommand having the full Mozilla Suite around, as it can come handy. (In fact, I don't use Firefox at all, as I much prefer the Mozilla Suite.)

    Installation of Firefox 1.5:
    >download the package from mozilla.org
    >Then install:
    Code:
                    tar zxf firefox-1.5.tar.gz
                    cd firefox
                    rm -r plugins
                    ln -s /usr/lib/mozilla/plugins plugins
                    cd ..
                    sudo cp -r firefox /usr/share/
    If you don't have mozilla, then replace the line
    "ln -s /usr/lib/mozilla/plugins plugins" with
    "ln -s /usr/lib/mozilla-firefox/plugins plugins"


    Then make a shortcut for it in the Gnome/KDE menu.
    "To express yourself in freedom, you must die to everything of yesterday. From the 'old', you derive security; from the 'new', you gain the flow."

    -Bruce Lee

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •