Find the answer to your Linux question:
Results 1 to 8 of 8
i just recently installed Mandriva on a Toshiba with windows 98 2nd edition with an intel celeron processor and 63MB of RAM, i uninstalled Windows and erased the harddrive during ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5

    Mandriva Command Prompt?


    i just recently installed Mandriva on a Toshiba with windows 98 2nd edition with an intel celeron processor and 63MB of RAM, i uninstalled Windows and erased the harddrive during the Mandriva Install, and everything went well except for a msg. about a compssUser.pl file, but the rest of installation went through. so i go to restart the computer with the CD rom out and it goes to like a command prompt to login, i login and from there i dunno what to do it stays in the "prompt". thanks in advance for any help.

  2. #2
    Linux Newbie beachboy's Avatar
    Join Date
    Apr 2005
    Location
    Rockford, MI 49341
    Posts
    125
    Depends on what you want to do you might try typing in startx then hit enter that should get you kde or gnome dexktop depending on how it's configured.
    <advertising NOT allowed in signatures>

  3. #3
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Post back any errors you get with startx (if you get an error). It sounds like there is an error with X.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  4. #4
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    it says something about not being able to display, i tried startx, startgnome, and startkde, all pretty much the same error, i'm not at home right now so i can't tell you the exact error msg, i can tomorrow.

  5. #5
    Just Joined!
    Join Date
    Nov 2005
    Posts
    5
    bump

  6. #6
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    207
    I don't know your level of competence, so don't take it bad if I say elementary things ^^

    You might want to check the log files, in /var/log/ (check the various xorg.log, or xorg.0.log, or kdm.log if you use kdm, or auth.log)

    You will need root priviledges to read the files in that dir, to log as root in the command prompt, run "su", then provide the root's password.
    If you don't know how to read those files, as root, run "urpmi nano" and then in /var/log run "nano kdm.log" for instance. Nano is the simplest and easyest text mode editor.

    You may also want to run an "upgrade", since that's something the mandriva installation CDs and DVDs provide when you boot them. That might work as well if you don't see the source of the error that bothered you.

  7. #7
    Just Joined!
    Join Date
    Jun 2005
    Location
    UK
    Posts
    34
    Hi, check log files as suggested. I think maybe when you were installing Mandriva you did not configure your video card & or monitor. When you get to the &#168;command prompt&#168; type
    Code:
    root
    then enter your password for root. Once your password is accepted type
    Code:
    XFdrake
    from there it should be self-explanatary. Just make sure that your video card is correct, also in the options part you get the option if you would like X to start on next boot.. good luck

    HTH

  8. #8
    Just Joined!
    Join Date
    Jan 2006
    Posts
    4
    I had this problem with my Toshiba Sattellite laptop aswell. The graphics card (i think) is a S3 Virge MX+ and it came up on the Mandrake select your graphics card during install, but when it finished it came up with the command prompt login. I reinstalled but it still happened. So i gave up lol and now Windows 98 is lying on there.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •