Find the answer to your Linux question:
Results 1 to 2 of 2
Have upgraded to Man 2006 Free Ed. from 10.1 and used to be able to start the computer and it would wind up with the KDE desktop all ready to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! frazelle09's Avatar
    Join Date
    Dec 2004
    Location
    Mexicali, Baja California, Mexico
    Posts
    67

    Login and Shutdown problems


    Have upgraded to Man 2006 Free Ed. from 10.1 and used to be able to start the computer and it would wind up with the KDE desktop all ready to go. Now it has a little login window with some numbers at the top which look like an IP address. When i log in with my Home username and password, i can use the KDE desktop just like before. i would like to be able to just start the computer like before and have it boot into the desktop and have gone into MCC and it is evidently set up to do so, but doesn't. Also, when i go to shutdown, before, with 10.1, there was an option which allowed me to shutdown completely the computer, but now, on the menu, all i can do is just logout. Arg! Any ideas? i still need to set up my wireless (i'm back to my other Win box for internet) bec. the wireless is under madwifi and it's like descending into the depths of Dante's Inferno to set up. Had it working under 10.1, but of course, had to go and install 2006 and wipe it out. Anyway, any help would be greatly appreciated. Have been at this for over a week now. Have a nice evening!

  2. #2
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    209
    D'oh !

    You could sometimes skip a line, give us a space to breathe !

    Oh well, I can reply about the login problem and the shutdown problem.

    One remark : I have a french version, so I'll freely translate the titles of the menus, hoping you find the matching one.

    The shutdown : the OS needs to know he can ask your motherboard to shutdown the computer, because not all motherboards/bios will manage that. So go to MCC, click Startup (errr, it might be "boot time" for you, for instance ). Click "configure
    the system's behaviour at startup"). Click "activate ACPI".

    Then, still in the MCC-startup, click "activate automatic connexion and chose the user that will be automatically logged in". Click "launch graphical interface at startup", and "automatic connexion (chose an environment)".

    There you are, it should have made the job.

    You may want to ask KDE itself for details : start kcontrol.
    In "components" go to the Session Manager submenu, the options will be clear enough.
    In "system" go to the "session manager" submenu, and read the "shutdown" (the shutdown command should be /sbin/halt) and "commodity" submenus.

    If you still have problems, check your session manager. In the MCC, System, "Connexion manager (chose the connexion manager that will allow users to connect themselves". Check KDM (if it's not available, have it installed through URPMI).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •