Find the answer to your Linux question:
Results 1 to 3 of 3
New edit : I thought the problem solved, it was not >_< Hello folks ! I noticed that, since I upgraded my Mandriva to 2006, I can't play ogg audio ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    209

    Can't play ogg files o_O


    New edit : I thought the problem solved, it was not >_<



    Hello folks !

    I noticed that, since I upgraded my Mandriva to 2006, I can't play ogg audio files anymore. I tried with amarok, bmpx, xmms, kaffeine... Only the mplayer manages to read the ogg files
    Yet, I have the win32 RPM codec pack installed.

    If you want, here's one among many of the ogg files I can't read : http://sabin.free.fr/tmp/will-to-live.ogg
    Can you read that one ? T_T

    In /usr/lib, I have
    libogg.a (14.9 ko), libogg.la (777 Bytes), libogg.so (16.5 kB) pointing to libogg.so.0.5.2 (16.5 ko).
    I have copied that to /usr/lib/win32 codecs folder, just in case : that made Amarok able to read ONE ogg file unreadable before... but the other ogg files are still unreadable.

    I searched a bit the available RPMs querying the word "ogg" but found no entry matching what I was searching for.

    Would you know what I should do to enable my system to read ogg audio files ?

  2. #2
    Linux Enthusiast deltaflyer's Avatar
    Join Date
    May 2005
    Posts
    577
    try adding libvorbis to your collection

    http://packman.links2linux.org/?action=324

    andy
    SLOMO: acer extensa 5235 2.2ghz,2gb ram 160gb hdd wireless
    SPEEDY: homebrew desktop,Amd x2 dualcore,2gb ram,500gb +1tb( 2x500gb) hdd suse 11.3,32mb fibreline
    registered linux user #401845

  3. #3
    Linux Newbie sabin's Avatar
    Join Date
    Apr 2005
    Posts
    209

    Angry

    Thanks dude, I had forgotten to check on the *vorbis* files... but alas, after a quick search, every vorbis RPM was already installed on my system. I also manually copied the *vorbis* files in /usr/lib into /usr/lib/win32, just in case, but that didn't change a thing, I still have the bug >_<

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •