Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
I recently switched a second computer over to mandrake 9.1. Install rather smoothly. No internet connection issues, other than my email incoming no problem - outgoing problem. I keep receiving ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145

    outgoing email problem


    I recently switched a second computer over to mandrake 9.1. Install rather smoothly. No internet connection issues, other than my email incoming no problem - outgoing problem. I keep receiving a smtp error for intermail.
    I have a cable connection for internet .
    My service provider is adelphia.
    When I called and spoke with them, they informed me that the servers are pop3.

    Does anyone have any suggestions or did I miss something in the setup for my email.

    Any help would appreciated

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    17
    Incoming mail is pop3. Outgoing is SMTP. Both servers should be set to mail.adelphia.net

    Kevin

  3. #3
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    I will double check to make sure I copied my outlook settings or should I have not done that

  4. #4
    Just Joined!
    Join Date
    Dec 2005
    Posts
    17
    Your server settings should be the same no matter what program you use to check your mail. In any case, you have to set up both the incoming AND outgoing email servers. For adelphia, from what I can gather, Incoming is Pop3 (mail.adelphia.net) and outgoing is SMTP (mail.adelphia.net).
    Kevin

  5. #5
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    Finally got my email to work, but it will only let me send out email addresses that are @adelphia.net

  6. #6
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    Thanks for the help Kevin

  7. #7
    Just Joined!
    Join Date
    Dec 2005
    Posts
    17
    Is your problem completely solved now? If not, I'll be happy to try to help you out some more (Have had more than my share of configuring outlook, kmail, thunderbird, pegasus, The Bat).
    Kevin

  8. #8
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    My email is working fine other than not being able to send email to addresses that are not adelphia, intermail kicks it back.

    I tried sending to comcast, hotmail, etc.....

  9. #9
    Just Joined!
    Join Date
    Dec 2005
    Posts
    17
    Any specific errors or are you just getting a returned mail? I may not be able to help you, but the more information, the more likely someone else can
    Kevin

  10. #10
    Linux Newbie jweekley1's Avatar
    Join Date
    Dec 2005
    Location
    Chattanooga
    Posts
    145
    nothing I can point my finger my knowledge is still rather liimited,
    the main error message I get is that intermail has rejected the address

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •