Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
We need to know the errors before we can help properly. Post the important bits of your X11 log (look in /var/log/) and we can start to fix it up. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682

    We need to know the errors before we can help properly. Post the important bits of your X11 log (look in /var/log/) and we can start to fix it up. I'm surprised it doesn't work straight off, Mandrake normally does a good, if conservative, job of making everything run on first boot. Did you make any particular changes during install?

    As for not knowing the specs of your laptop; Google is your friend on this one. According to Microwarehouse, your graphics card is an Intel 855GME. Quite well supported in my experience. Although it may take some tinkering to get it running at full power we should be able to get something serviceable with just a little effort.

    The rest of the specs can be found here http://www.microwarehouse.co.uk/catalogue/item/IBMN012T

    Hope this helps,

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  2. #12
    Just Joined!
    Join Date
    Dec 2004
    Posts
    50
    You might have already fixed it, I havent read the other posts but the first one.

    If Windows is still booting and you need a quick fix, rather than actually fixing it, you can mount the linux HD (or partition) in Windows. All you need to do is install some ext2 and ext3 drivers. Here is the link: http://www.fs-driver.org/
    You can read up on the drivers there. They are free. I know, it seems a bit lazy as apposed to fixing it, but if you REALLY need you data, why not.

  3. #13
    Just Joined!
    Join Date
    Jan 2005
    Posts
    39

    Hail Mandrake :)

    Sygnus, I managed to retrive my files using knoppix boot cd.
    And Chris, Thanks a ton, I was just failing to choose this one option for graphics card!
    Voila it worked like magic.
    Its so nice to be back on linux again.
    Thanks a ton folks.
    Rekha

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •