Find the answer to your Linux question:
Results 1 to 3 of 3
while i was installing mandriva 2006 , the installation program failed to go in grafical mode?! but then after i have finished instaling in text mode, he failed to detect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    68

    is the problem the package of xorg or my vega or what?


    while i was installing mandriva 2006 , the installation program failed to go in grafical mode?! but then after i have finished instaling in text mode, he failed to detect my grafical setting...so i tried to make it with hand using Xdrake..
    the error mesage speaks about failling to read memory range,ring flash..

    i have installed all mandrake series painlessly,and even mandriva 2005..all was ok..
    i have built in grafic card..use intel chipest 810..
    can anyone tell me what and how to solve this problem?

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Have you tried running xorgconfig (have monitor details handy)? You may be able to specify some settings in there that you can't in Xdrake.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Just Joined!
    Join Date
    Aug 2005
    Posts
    68
    no i haven't tried it , i tried every utilty starting with x capital...but i haven't seen xorgconfig..maybe it is written with x small?
    do u think it is just matter of failer of detetcing the setting?

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •