Find the answer to your Linux question:
Results 1 to 3 of 3
Hello People I'm relatively new to linux I recently installed Linux Free 2006 edition During the install evrthing worked fine and so did my mouse which I was using during ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2006
    Location
    Mumbai, India
    Posts
    2

    Mandriva Free 2006 Mouse Problem


    Hello People

    I'm relatively new to linux

    I recently installed Linux Free 2006 edition

    During the install evrthing worked fine and so did my mouse which I was using during installation

    After clicking on the Reboot button after installation is complete the system rebooted and evrthing worked fine except the mouse.

    I have a PIII 500 mhz system with a i810 motherboard and a serial mouse.

    I checked with the mouse properties too and it was showing OK. I dont know why this problem is occuring. Anyone facing similar problems or anybody know s why this is happening.

    Any help will be truly appreciated

    Thanks

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    48

    Smile mousy mousy nope not answering..

    do you have a ps2 port, if so it would help using one(lot easier)..
    when you installed did the install probe and find your mouse?
    and did you change that setting to what you think it should have been?
    if so then that may be your problem..
    a mouse may probe wrong for what you think it should be but linux recognises it differently..
    if it was probe wrong then reply with all info about type of mouse and what the probe result was.. also check /dev and see if a padlock sign is on mouse..
    sorry too long away from linux to remember how to test that link is correct..
    hope that helps but if not its a good starting point and some bodt here will have the answer...

  3. #3
    Just Joined!
    Join Date
    Feb 2006
    Location
    Mumbai, India
    Posts
    2

    thanks

    Thanks

    I dont have a ps/2 port but i will have to look in /dev. Lets see if I can get it working

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •