Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am installing Mandrake 10. I have an Acer Travelmate C300. Here is the link for the specifications of my laptop: Here Under Configurations the first one. When I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55

    Mandrake 10--No graphical interface


    Hello, I am installing Mandrake 10. I have an Acer Travelmate C300. Here is the link for the specifications of my laptop: Here

    Under Configurations the first one.

    When I boot up, the whole screen is in a shell or virtual console. When I try to go into graphical mode (control- alt- F7) nothing comes up. I installed the boot cd and tried to change graphic settings and test it but it always came up with an error and the graphical mode would not open. I would really appreciate any ideas. Thank you so much.

    ~Linux1245

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hi

    I'm not sure, but it looks like the motherboard has a built in graphics card. I would run through setup again and see if you can find that card/hardware as it won't be recognised by default. You might try selecting a generic card with VESA if that doesn't work.

    It's possible that there is no graphics support for your computer, but I hope you get things working.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55
    Hello, I tried that and it still doesn't work but thanks. Does anyone else have any other ideas? Thanks again.

    ~Linux1245

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •