Find the answer to your Linux question:
Results 1 to 5 of 5
im running mandriva 2006 (free edition), im trying to install limewire or frostwire. ive used urpmi and its installed everything it needs but i cant run either? ive tried /usr/bin/limewire ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    30

    Angry easy urpmi


    im running mandriva 2006 (free edition), im trying to install limewire or frostwire. ive used urpmi and its installed everything it needs but i cant run either? ive tried /usr/bin/limewire
    /usr/bin/frostwire
    /sbin/limewire
    /sbin/frostwire
    nothing works

    im also trying to set up my scanner which is mustek 1200ubplus,but it says not supported, and i need additional drivers but i cant find them anywhere
    if anyone can help me id appreciate it

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Krendoshazin's post here may help: http://www.linuxforums.org/forum/lin...ont-start.html

    As for the scanner, this may help: http://linux.about.com/library/cmd/b...mustek_usb.htm

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    11
    i installed limewire, and after i ran the rpm, i re-booted. then i clicked on the star or mandriva "start" icon on the toolbar, then "internet" then "File Transfer" and limewire showed up under there for me. but make sure that you re-boot after installing it. let me know if this works for you, i had the same problem.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Mar 2006
    Posts
    30
    tried running it through run command and it just went back to the desktop? tried to run through terminal and got the following errors
    john@localhost ~]$ /usr/bin/limewire
    /usr/bin/limewire: error: Failed to set JAVACMD
    /usr/share/java-utils/java-functions: line 127: -mx32m: command not found


    john@localhost ~]$ /usr/bin/frostwire
    : command not found:
    : No such file or directory
    : command not found:
    : command not found3:
    'unFrost.sh: line 24: syntax error near unexpected token `
    'unFrost.sh: line 24: `look_for_java()
    [john@localhost ~]$

  6. #5
    Just Joined!
    Join Date
    Mar 2006
    Posts
    30
    as for my scanner problem, ive found out it is supported and ran the scandrake wizzard, everything went well and it told me my scanner was set up but its saying its my tv card? even when i went back into scandrake it says scanners found moon pci tv capture card

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •