Find the answer to your Linux question:
Results 1 to 3 of 3
Hi! Just installed Mandrake 10.1 (Official free dowload) This is the 4th time i've tried to install it, but every time, when the installer is supposed to restart the computer, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    Exclamation Problem with Mandrake 10.1 install!


    Hi! Just installed Mandrake 10.1 (Official free dowload) This is the 4th time i've tried to install it, but every time, when the installer is supposed to restart the computer, the computer won't restart! I've tried everything, even waited 12 hours for it to restart. And then I just turn it off by pressing the power button. When I start it up again, I get the normal start-up screen, but when I try to start Mandrake it just stops after it has enabled swap-partitions. Can anybody help me? (Sorry about my bad english, I'm Norwegian. )

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Hi - Your English is good and I can understand you perfectly.

    Not sure what the answer is exactly, but something which might be worth trying is to turn off ACPI during installation. It's rather a weak reply to your question to be honest, but I suspect that the Mandriva installer is having some trouble with your BIOS.

    Would you mind posting your hardware specs so we can see what you are using?
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Just Joined!
    Join Date
    Mar 2006
    Posts
    2

    Lightbulb

    Thanks for fast reply!
    I've checked my hardware:

    Mainboard: Asus Mainboard S-478 SIS 655FX ATX Audio LAN Raid SATA Retail

    CPU: Intel CPU Celeron D 310 2.13Hz mPGA-478 533MHz 256K Boxed "Prescott"

    Graphics: Winfast GForce FX5200 128MB AGP8x

    Memory: 768MB (Think it's PC2100/266MHz)

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •