Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, I have mandriva 10 free edition and it works great except that konqueror (home) won't come up. I can navigate through it in terminal just not the gui (grafical ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    55

    Konqueror not coming up -- please help


    Hello,
    I have mandriva 10 free edition and it works great except that konqueror (home) won't come up. I can navigate through it in terminal just not the gui (grafical user interface). It use to work but now it's not working anymore. It started after KDE Deamon started crashing. Any ideas? Thanks.

  2. #2
    Just Joined!
    Join Date
    Aug 2005
    Location
    Australia
    Posts
    39

    same problem

    I had that exact same problem when I was running Mandriva 10.1 free edition, and that was ages ago so I can't remember how I fixed it. Have you tried running konqueror from the commandline (not just navigating, but launching the program from there).

    Other than that try restarting the computer or checking the performance options in Control Centre for those that affect konqueror.

    I think also you might need to start the daemon which crashes. Try running the 'dcopserver' from commandline and see if that helps (I think thats how you relaunch it).

    Even consider changing distribution. I used Mandriva for about a year before changing to openSUSE 10.0 and it was a good change. Now I'm using Ubuntu and it is excellent also.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •