Find the answer to your Linux question:
Results 1 to 2 of 2
Greetings humans, I've got three 300GB Maxtor drives in external enclosures which work perfectly in an MS environment. They are formatted in NTFS and have lots of info I need. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    1

    Question Need help accessing NTFS partitions on external drives


    Greetings humans,

    I've got three 300GB Maxtor drives in external enclosures which work perfectly in an MS environment. They are formatted in NTFS and have lots of info I need. I recently installed Mandriva 2006 and can only access the drives from the ROOT login. I am trying to make them available in my user accounts, but the folders representing the drives inside of the /mnt folder appear with a little lock symbol on them. I've tried adding the user to all groups available, including root, with no success. Then I was denied when I tried changing the access permisions of the drive. When logged in as root, I can access the drives, but I am unable to CHMOD the /mnt folder or the drive folders to allow all users access. So why does root have access to these drives and other users don't? And how can I change this? Do I need to change the file format of the drives? If so, can I keep them Fat32 so they can still be accessed through an MS environment?

    Andrew

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    13
    well, you cant add, or change permissions to a read only filesystem. Not to mention also that windows partitions wont take permissions.

    What you can try (I wont guarantee this) is add the user option the the fstab, and then try to mount the volume as a user and see if this works. I know *this will work* on a fat 32 volume, but I havent messed with ntfs yet.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •