Find the answer to your Linux question:
Results 1 to 2 of 2
Hi guys, Playing with amoroK and see in the tools menu there is a visualisation option. If I click this I'm told no visualisations are available and the pop up ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    41

    amarok Visualisations


    Hi guys,

    Playing with amoroK and see in the tools menu there is a visualisation option.

    If I click this I'm told no visualisations are available and the pop up mentions that this is possibly due to libvisual or libvisual plugins not being installed.

    I installed libvisual via mcc and I still get the same message... If I try and do a urpmi on these packages I'm told they are already there.

    Any ideas what I need to do to get this up and running... curious about what it will do

    Thanks

  2. #2
    Just Joined!
    Join Date
    Jun 2006
    Posts
    1
    Have you upgraded amarok to the latest version? I never tried the visualisations on any previous versions, so can't comment on that, but I upgraded today, and tried the visualisations and they work. I never installed anything else with it so maybe they will work with the latest version. amarok 1.4.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •