Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 20 of 20
More then likely I am using a different mouse, keyboard, and monitor then when it was installed....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2006
    Posts
    15

    More then likely I am using a different mouse, keyboard, and monitor then when it was installed.

  2. #12
    Just Joined!
    Join Date
    May 2006
    Posts
    15
    after typing in the "chown" command it came up and with all the things it was trying to change ownership to and said it was not permitted. I'm wondering if I am not logged in as "root".

    I also tried look at the error messages using the /var/log/messages command and it told me permission denied.

    where should i go from here?

  3. #13
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    make sure that you are logged in as root. If you are running as normal user, the bash starts with a "$", if you are running as root, it will show a "#" symbol instead of the "$". Type "su", hit "Enter" and enter the root password (which you won't see while typing) and hit "Enter" again. Now try again the chown -R command. It should work.

    One note: The display setup tool is "XFdrake", not "xfdrake". Linux is case sensitive, so pay attention that you type things with capital letters only when caps are needed.

    Also, you can reconfigure your hardware launching "mcc" as root from a terminal. It will bring up the Mandriva control center, where you can change e.g. the keyboard and the mouse in the "hardware" section.
    Windows free since 2002 | computing since 1984

  4. #14
    Just Joined!
    Join Date
    May 2006
    Posts
    15
    this is the prompt I am at.

    [root@localhost ~]#
    I then typed "chown -R tony:tony /home/tony

    It gave me the "operation not permitted" when it tried to change ownership of every thing.

    I did the XFdrake command but it didn't change anything.

    I tried to startkde command from the above prompt but it gave me pretty much the same thing as last time.

  5. #15
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    This is weird... which security setting had they set up? I hope they did not set it to the highest security setting. At the terminal run

    Code:
    msec 2
    this will change the setting to normal. Then try changing permissions again. If it fails, the guys who installed Mandy broke something...
    Windows free since 2002 | computing since 1984

  6. #16
    Just Joined!
    Join Date
    May 2006
    Posts
    15
    I tried msec 2.
    It didn't say it failed. It didn't say anything just put me back into the bash prompt.

    Hey here is a really dumb question.

    when I login this is my login prompt

    localhost login:

    That is also where I have been trying ot login as "root"

    when I type login at the bash prompt though I get

    login:

    when I try to login to the root from here though I can't because I don't have the right PW

    So here is the question is there a default PW? or is there a way to get around it?

  7. #17
    Just Joined!
    Join Date
    May 2006
    Posts
    15
    Does anyone have any ideas what this might be and how to fix it?

  8. #18
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    There is no default root password. And I really wonder what they did to your machine... *scratch my head* To be honest, I would download the Mandriva isos (they are available for free) and reinstall from scratch. That will be easier and faster to fix than figuring out what those guys did on your box and it will teach you a bit about how the system is set up. Installing Mandriva is easier than installing Windows, so ... I'd give it a try.

  9. #19
    Just Joined!
    Join Date
    May 2006
    Posts
    15
    Ok happy to give it a go....how do I take off the old linux? and if I am running linux on a seperate HD will I need to worry about it hurting windows?

  10. #20
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    You don't need to "take off" the old Linux. When you reinstall, simply reformat the already established Linux-partitons with the Mandriva partitioning tool (It is the easiest to use partitioner I ever saw). When asked about the partitioning method you want to use, select custom partitioning and you will see what I mean. Create one / one /home and swap and you are done.

    You can have Mandriva on a separate harddisk, of course. It will not hurt Windows in any way. If you want it to reside on the second harddisk, you can change the old partitions on harddisk 1 with the partitioner so they can be used e.g. as vfat/FAT32 partitions for filesharing. What you need to keep in mind is that you will have to install the bootloader (my preference is grub - more flexible!) on the masterbootrecord of your first harddisk - unless you can swap the boot-order with e.g. a hotkey like F8, then you can also let the bootloader reside on the second harddisk. But the MBR of the first harddisk (usually hda) is the default choice.
    Windows free since 2002 | computing since 1984

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •