Find the answer to your Linux question:
Results 1 to 3 of 3
I am relatively new to linux and mandriva and I am having some trouble installing KDevelop. Edit: I am using a fresh new install of Mandriva 2006 When I used ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Can't Install kdevelop


    I am relatively new to linux and mandriva and I am having some trouble installing KDevelop.

    Edit: I am using a fresh new install of Mandriva 2006

    When I used the package installer I get "Sorry, the following package(s) can't be selected: kdevelop-3.2.2-3mdk" . When I first tried it, it went to install some required packages and then gave me the text I just mentioned.

    When I tried urpmi kdevelop it said "blah blah so and so needs to be installed" which I did. Then it said "The following packages can't be installed because they depend on packages
    that are older than the installed ones:
    libqt3-devel-3.3.4-23mdk
    kdevelop-3.2.2-3mdk"

    It asked me if I wanted to continue and then it said it couldnt install. Now when I use urpmi kdevelop I still get the "Following packages can't be installed.... blah blah" Continue? then it says"The packages are already installed" - which I ampretty sure they arent.


    Suggestions?

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    I seem to remember having a similar problem installing Kdevelop, so I installed it from source. For some reason this worked! As you know installing from source can be quite hard sometimes.

    The trouble was it took nearly an hour to compile.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2
    Yea I tried doing that, but I have to install some other things first (which the packages also don't seem to be working for...), and I am quite a noob.

    Anyone know how to get the kdevelop package to work like it is supposed to?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •