Find the answer to your Linux question:
Results 1 to 2 of 2
Help would be greatly appreaciated if anyone can please advise Well, I tried to install Mandriva 2006 free version at boot, which halted with L 99 99 99 99 99 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    6

    Linux failed to boot after install


    Help would be greatly appreaciated if anyone can please advise

    Well, I tried to install Mandriva 2006 free version at boot, which halted with L 99 99 99 99 99 99 and so on recuring for about 250 times! had to use disk manager on a floppy to erase MBR with fdisk so I could get back into windows boot!!!

    It could be my graphics card which is a GFORCE 6200 V+ with a Viewsonic X924 display using the DVI connector.

    I tried to Install Linux Suse 10/1 but failed, as it booted after installing CD1 and it asked for CD1 and started all over again! and again, and again! oh well back to Windows 2000 again!

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Ah that one! Well, the recurring 99 99s are because you have a boot partition which is greater than 1024 K ... your hard drive hates that. If your boot partition is much smaller then it will work. Nothing at all to do with your video card I promise you. Your problem is purely to do with partitioning issues.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •