Find the answer to your Linux question:
Results 1 to 4 of 4
Hello all, I have the Mandrive installation on DVD. It gets almost all the way through the installation and then asked where I want the bootloader. Whatever I choose, apart ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5

    Newbie - Mandriva installation bootloader


    Hello all,

    I have the Mandrive installation on DVD. It gets almost all the way through the installation and then asked where I want the bootloader.

    Whatever I choose, apart from 'skip' gives a device does not exist message.

    I tried reinstalling from scratch but I got the same result. All it accomplished was to nibbble away at my hard drive by doing another partition.


    I will be gratefull for your help.

    If you can't suggest a solution, how about a way of recovering the wasted space on my HDD and I'll try a different flavour.

    regards and thanks

    BOB

  2. #2
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    Boot again with the DVD, hit F1 for advanced options. Go to the repair section and select "reinstall bootloader". Once this is done, reboot the machine. Does it work now?

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    5

    Thanks but no luck

    Thank you for the quick repsonse Kojak,

    It spotted a couple of missing files but failed to re-install.

    error message was "run_program canot output to /root/tmp/.drakx-stder.1284"

    whatever that means

    BOB

  4. #4
    Linux User Kojak's Avatar
    Join Date
    Apr 2006
    Posts
    421
    Oh, that's nasty. Just a question: Did you make sure that the CD image you downloaded was okay and did match the md5sumcheck? Maybe you got a corrupt download and / or a bad burn that bombs out the bootloader installation. My experience is that quite often, those problems appen due to a bad burn or corrupt download.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •