Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, I installed Mandriva 2006 free and didn't get any error message!! Then I pressed on reeboot (after I took out the cd) and everything starts normal. Linux seems to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2

    Mandriva not booting


    Hi,

    I installed Mandriva 2006 free and didn't get any error message!!
    Then I pressed on reeboot (after I took out the cd) and everything starts normal.
    Linux seems to Boot and I also do not get an error message when I look at the verose mode.
    After I passed this stage I see the first screen (with the mouse pointer) and then the Screen starts flashing!!!
    It continous flashing, the monitor on and off in a few seconds intervall without booting any further...

    When I shut down the system manualy end then I press esc I see that error message:

    Stopping Shoreshell: ipt.ownersid,sid and command matching on STM is broken

    What going on??

  2. #2
    Linux User twoHats's Avatar
    Join Date
    Jan 2005
    Location
    NH, USA
    Posts
    280

    Mandriva boot problem ..,.

    This sounds like it may be an X11 problem - have you tried hotkeying into a terminal prompt ( CTL-ALT-F2 for example)?
    - Clouds don't crash - Bertrand Meyer

    registered Linux user 393557

    finally - hw to brag about - but next year it will look pitifully quaint:
    Athlon64 X2 3800 - 1G PC3200 - 250G SATA - ati radeon x300
    circa 2006

  3. #3
    Just Joined!
    Join Date
    Jun 2006
    Posts
    2
    I am quite a newbie - how and when do I do that?

  4. #4
    Linux Enthusiast KenJackson's Avatar
    Join Date
    Jun 2006
    Location
    Maryland, USA
    Posts
    510
    Quote Originally Posted by Shimshon
    I am quite a newbie - how and when do I do that?
    You should be able to press CTRL-ALT-F2 anytime after you have booted, whether graphics is working correctly or not. That should get you a login prompt in text mode. This is a convenient way to fix various problems that prevent X (graphics) from starting up.

    Press CTRL-ALT-F7 (or maybe -F8) to return to graphic mode.

    On an unrelated note:
    You have a smilie face in the middle of your post, which means you used some magic sequence with a colon or hyphen. To stop the smilie face from screwing up what you are trying to say, click "Disable smilies in text" in the "Additional Options" window below the message editor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •