Find the answer to your Linux question:
Results 1 to 3 of 3
Right now, I'm trying to install MPlayer so I can watch quicktime videos. I'm missing something and can't seem to figure out what. I downloaded the codec, the font, and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    murderapolis, mn.
    Posts
    22

    Problems installing MPlayer


    Right now, I'm trying to install MPlayer so I can watch quicktime videos. I'm missing something and can't seem to figure out what.

    I downloaded the codec, the font, and the skin for the player. After that I used the extract program. Now, the files are in the "tmp" file. I figured I have to untar the files in order to install them - right?

    When I ran the "bzip2 -d" command I continue to get the response "No file or directory exists"

    I know where the files are located. Do I need to un tar these files? When I go to the "./configure" command its not working.


    I know I'm missing something, and its driving me mad!!!



    late

  2. #2
    Linux Engineer Javasnob's Avatar
    Join Date
    Jul 2005
    Location
    Wisconsin
    Posts
    942
    Let's say the file's called mplayer.tar.bz2:
    Code:
    tar -xjvf mplayer.tar.bz2
    cd mplayer/
    ./configure
    make
    make install (as root)
    Flies of a particular kind, i.e. time-flies, are fond of an arrow.

    Registered Linux User #408794

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Location
    murderapolis, mn.
    Posts
    22

    mplayer

    That didn't work. Lemme give you some more info.

    Here's what I do step by step with the output:

    dir

    [crashoverride@mybox ~]$ dir
    kmnresume1.doc
    Bike\ Park\ costs\ and\ questions.doc kmnresume2.doc
    Desktop KMNResume.doc
    GNUstep ResumeCoverLetter.doc
    install_flash_player_6_linux_sa tmp
    install_flash_player_7_linux Type\ name\ of\ new\ folder

    dir tmp

    [crashoverride@mybox ~]$ dir tmp
    MPlayer-1.0pre8.tar.bz2 plugtmp-1 tmp-1.xpi tmp.xpi
    orbit-crashoverride plugtmp-2 tmp-2.xpi
    plugtmp quicktime4linux-2.0.0-src.tar.bz2 tmp-3.xpi


    Here's where it gets sticky. I know the file is "MPlayer-1.0pre8.tar.bz2"

    So I goto to use the gzip command to un-bzip2 the file - right?

    bzip2 -d MPlayer-1.0pre8.tar.bz2

    and get this:

    bzip2: Can't open input file MPlayer-1.0pre8.tar.bz2: No such file or directory.


    when I tried what you said, I got this:

    tar -xjvf mplayer.tar.bz2

    tar: mplayer.tar.bz2: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors


    the plot thickens. . .still stuck.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •