Find the answer to your Linux question:
Results 1 to 2 of 2
i downloaded flash player latest version 7.0.63.0 i believe, but when i go on the website to play video, it says i need latest version. anybody had this problem before ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    3lo
    3lo is offline
    Just Joined!
    Join Date
    Aug 2006
    Posts
    4

    flash player problem


    i downloaded flash player latest version 7.0.63.0 i believe, but when i go on the website to play video, it says i need latest version.
    anybody had this problem before

    (the website that says that www.metacafe.com)

  2. #2
    Just Joined! djap's Avatar
    Join Date
    Jul 2005
    Location
    Beijing
    Posts
    97
    Some conversation about this subject here:
    http://www.linuxforums.org/forum/cof...linux-out.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •