Find the answer to your Linux question:
Results 1 to 3 of 3
I have just loaded mandrake on my IBM laptop, but I cannot get onto the internet. We connect through our local LAN I put in the proxy settings into the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2

    Question Mandrake 10.0 no internet connection


    I have just loaded mandrake on my IBM laptop, but I cannot get onto the internet.
    We connect through our local LAN I put in the proxy settings into the browser but still not joy.
    From the command line if I type in lynx I get an error Alert: unable to connect to remote host

    I am totally new to Linux, and have no idea where to start if I try and cd.. into root directory I get permission denied

    Heeeeeeeeeeeeelp?

  2. #2
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539
    Are you trying to connect wirelessly? Can you ping anything internally to start with? To do this you need to open a terminal (the icon looks like a TV screen) and type ping followed by an IP address. For example:

    ping 64.233.183.147

    You'll want to try the ifconfig command to get some addresses first.

    You're not able to access some directories because you're not logging on as root. To do this, open a terminal and type:

    su
    <password>

    You should have your own root password. Sorry if this is vague at the moment, but it's just to start you off. Also, please search the forum for previous threads about this: there are plenty of them.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

  3. #3
    Just Joined!
    Join Date
    Aug 2006
    Posts
    2

    Ping problem

    Thanks for the reply,

    when I try and ping I get an error Network unreachable.

    The su worked I can now drill down into root directory.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •