Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I am desperatly trying to get an internet connection with my Linux PC using an external modem, It's the 2nd one that I have bought in a week and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2006
    Posts
    10

    have I just bought another useless externalmodem or does someone know whats going on?


    Hi,

    I am desperatly trying to get an internet connection with my Linux PC using an external modem, It's the 2nd one that I have bought in a week and still things are not good.

    It is a Sweex, Intel Ambient Chipset 56000 bps v.90/v.92

    It is connected through a serial port and I have
    tried using it with Mandriva 2006 and Linspire 5 (livecd) with slighty different results.

    When setting up the modem in Mandriva it recognises the name and model of the modem and I simply configure it automaticly as reccomended, once having entered my account details (I have tried a few ISP's to confirm it's not this that is the problem)it tries to connect it, I get the dial tone and connection sound which takes maybe slightly longer than usual (with rotten windows) and things appear to be normal but then the test screen says my modem is not connected but the icon on the tasbar indicates that it is, no application will recognise any connection though and I think the next example might explain why but not solve the problem.

    Linspire also recognises the modem when clicking on "query modem" and indicates a good connection speed ability but when dialing and connecting in Linspire I am getting a connection speed of about 3.0 !!!! slooower than you could possibly imagine. The dial-up process is slightly quicker and the difference here is that the OS app's recognise the connection has occured but it claims that the max speed I can get in the live connection details is 6.0 which of course is terrible. I suspect the same thing is happening in Mandriva but it is maybe due to the terrible connection speed app's are not acknowledging it? I have tried changing a few things like connection speed settings but nothing seems to make any difference.

    Anyone have any ideas? I begin to think I have wasted my cash yet again and this modem is conflicting somewhere but the fact that it slighty works is sort of frustrating, close but no cigar..........

    could it have someone to do with my serial port?
    if its any use this is my computer spec Processor

    VIA C3™/ VIA Eden™ EBGA processor
    Chipset
    VIA CN400 North Bridge
    VIA VT8237 South Bridge
    System Memory
    1 DDR266/333/400 DIMM socket
    Up to 1GB memory size
    VGA
    Integrated VIA UniChrome™ Pro AGP graphics with MPEG-2 decoder /MPEG-4 Accelerator
    Expansion Slots - 1 PCI
    Onboard IDE - 2 X UltraDMA 133/100 Connector
    Onboard Serial ATA - 2 SATA Connectors
    Onboard LAN - VIA VT6103 10/100 Base-T Ethernet PHY
    Onboard Audio - VIA VT1617A 6channel AC' 97 codec
    Onboard TV Out - VIA VT1623 TV Encoder
    Onboard 1394 - VIA VT6307S IEEE 1394 Firewire
    Back Panel I/O
    1 PS2 mouse port
    1 PS2 keyboard port
    1 RJ-45 LAN port
    1 Serial port
    2 USB 2.0 ports
    1 VGA port
    1 PCA port (SPDIF or TV out)
    1 S-video port
    3 Audio jacks: line-out, line-in and mic-in (Smart 5.1 Support)
    Onboard I/O Connectors - 3 USB connector for 6additional USB 2.0 ports
    1 1394 connector for 1 1394 port
    1 Serial port connector for a second com port
    1 VIP connector
    1 Front-panel audio connector (Mic-in and Line-out)
    1 CD audio-in connector
    1 FIR connector
    1 CIR connector (Switchable for KB/MS)
    1 LPT port connector
    1 Wake-on-LAN connector
    2 Fan connectors: CPU/Sys FAN
    1 I2C connector
    1 LVDS/TTL module connector (Optional)
    1 +12V power connector
    ATX power connector
    BIOS
    Award BIOS
    4/8Mbit flash memory
    System Monitoring & Management
    CPU voltage monitoring
    Wake-on-LAN, Keyboard Power-on, Timer Power-on
    System power management
    AC power failure recovery
    Operating Temperature
    0~50°C
    Operating Humidity
    0% ~ 93% (relative humidity; non-condensing)
    Form Factor
    Mini-ITX (6 layer)
    17 cm x 17 cm


    Thanks for any help or advice! someone put me out of my misery

    Cheers,

    Tom

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    97
    Hi,

    Have you tried configuring the connection manually? You would have to enter all details such as username, password, tel no to dial, IP addresses, authentication type (chap?) DNS server address numbers, and your incoming and outgoing server ISP addresses (POP3 and SMTP).

    This was the only way I could get my external modem to work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •