Find the answer to your Linux question:
Results 1 to 5 of 5
apparently my windows had a boot error, one of those ones where it asks you to run from the "last known working configuration". the problem is, because of my bootloader, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11

    windows reboot problem


    apparently my windows had a boot error, one of those ones where it asks you to run from the "last known working configuration". the problem is, because of my bootloader, whenever i select one of the options, my computer restarts and goes into the bootloader which goes into windows and gives me the same message

    is there any way that i can disable the bootloader so that windows can run normally?

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    which boot loader are you using ?




    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11
    im using lilo with the graphic interface

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2006
    Posts
    11
    ok now ive disabled lilo but i have another bootloader, bootmagic, which gives me the same problem. does anyone know how i can bypass the bootloader at startup? i cant get into windows to disable bootmagic

  6. #5
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    did you create rescue floppy for bootmagic. during setup, Partition Magic ask for creating rescue floppy.




    casper
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •