Find the answer to your Linux question:
Results 1 to 2 of 2
I installed Mandriva 2006 on a new 64-bit dual AMD Opteron 250 system. I am having a peristent and strange networking problem. I have a LAN and two GB Ethernet ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    BNM
    BNM is offline
    Just Joined!
    Join Date
    Oct 2006
    Posts
    1

    No network conn. Mandriva 2006


    I installed Mandriva 2006 on a new 64-bit dual AMD Opteron 250 system. I am having a peristent and strange networking problem.

    I have a LAN and two GB Ethernet cards on the motherboard. During the install I configured DHCP for eth0. It worked fine. When I tried to switch to a static IP it was no longer able to connect anywhere. It would not connect through DHCP again either. SO i removed interface eth0 in Mandrake Control Center / Network & Internet Configuration. I set up DHCP then on eth1 and it worked fine. I was then able to configure it with static ip. I had to change hostname yesterday and the hell broke loose. I can't configure either DHCP or static IP on either eth0 or eth1. I reinstalled the Mandriva all over again and it wouldn't help. I can get either card connect through either DHCP or static IP.

    What might be wrong?

  2. #2
    Just Joined! buteman's Avatar
    Join Date
    Jul 2006
    Location
    Isle of Bute, Scotland
    Posts
    75
    Quote Originally Posted by BNM
    I installed Mandriva 2006 on a new 64-bit dual AMD Opteron 250 system. I am having a peristent and strange networking problem.

    I have a LAN and two GB Ethernet cards on the motherboard. During the install I configured DHCP for eth0. It worked fine. When I tried to switch to a static IP it was no longer able to connect anywhere. It would not connect through DHCP again either. SO i removed interface eth0 in Mandrake Control Center / Network & Internet Configuration. I set up DHCP then on eth1 and it worked fine. I was then able to configure it with static ip. I had to change hostname yesterday and the hell broke loose. I can't configure either DHCP or static IP on either eth0 or eth1. I reinstalled the Mandriva all over again and it wouldn't help. I can get either card connect through either DHCP or static IP.

    What might be wrong?
    This may be no help at all.
    However I did read about a situation where some hardware would not completely reset unless the PC was shut down AND the power plug was removed for more than 30 seconds.
    As far as I rmember it was suggested that many PSU's provide small amounts of power, even after shutting down the PC. It was said this might be do do with things like wake-on-lan.
    Maybe it is worth a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •